Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Uncanny Toolkit for LearnDash plugin to the latest available version (at least 3.8.3).
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 04 Nov 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Incorrect Privilege Assignment vulnerability in Uncanny Owl Uncanny Toolkit for LearnDash uncanny-learndash-toolkit allows Privilege Escalation.This issue affects Uncanny Toolkit for LearnDash: from n/a through 3.8.2. | |
| Title | WordPress Uncanny Toolkit for LearnDash plugin <= 3.8.2 - Privilege Escalation vulnerability | |
| Weaknesses | CWE-266 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-04T15:08:50.865Z
Reserved: 2026-07-22T08:54:23.961Z
Link: CVE-2026-65555
No data.
Status : Deferred
Published: 2026-11-04T13:17:30.957
Modified: 2026-11-04T15:17:47.323
Link: CVE-2026-65555
No data.
OpenCVE Enrichment
Updated: 2026-11-04T14:00:09Z