Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Redux Framework plugin to the latest available version (at least 4.5.17).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 06 Nov 2026 08:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in David Anderson Redux Framework redux-framework allows Stored XSS.This issue affects Redux Framework: from n/a through 4.5.16. | |
| Title | WordPress Redux Framework plugin <= 4.5.16 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T08:00:31.526Z
Reserved: 2026-10-30T08:49:06.625Z
Link: CVE-2026-119472
No data.
Status : Deferred
Published: 2026-11-06T08:17:18.687
Modified: 2026-11-06T08:17:18.833
Link: CVE-2026-119472
No data.
OpenCVE Enrichment
Updated: 2026-11-06T09:30:08Z